IOS平台以WebView方式集成HTML5+SDK wgt升级出现错误

错误信息为:安装wgt文件失败,WGT安装包中manifest.json文件的appid不匹配,

但是在HBUILDER中升级可以顺利完成升级,请问如何处理



2018-03-13 17:48 添加评论 分享
已邀请:
X

赞助DCloud可免广告,点此前往赞助页面

最佳回复

1

Widget集成支持wit升级,webview集成不支持wgt升级

iOS平台Widget集成使用wgt/wgtu升级说明
http://ask.dcloud.net.cn/article/948


0

DCloud_SDK_骁骑

赞同来自:

请上传一下可重现问题的原生工程,方便我们排查问题


0

471146910@qq.com - 好好学习吧

赞同来自:

IOSPLUSH5.zip为XCODE工程
TONEProject.zip为HBUILDER工程


0

名字呢44

赞同来自:

***> ```javascri
- pt

\n

```***


0

名字呢44

赞同来自:

都是是多少s
\n

要回复问题请先登录注册