GooglePlay上架问题

上架GOOGLE 的时候,谷歌检测到HBUILDER在线打包使用的是低版本,级别为21,目前要求上架需Andriod8.0+ ,级别为26+。



2018-07-03 16:48 添加评论 分享
已邀请:
1

Alpha版本云端打包已经支持设置targetSdkVersion,请使用HBuilder alpha版本提交云端打包,在manifest.json的plus->distribute->google添加targetSdkVersion属性进行配置:

// ...
"plus": {
"distribute": {
//...
"google": {
//...
"targetSdkVersion": 26
}
}
}
\n

注意:目前版本重点是在targetSdkVersion=21版本环境中测试,在26环境中没有做过严格测试(可能存在潜在问题)


要回复问题请先登录注册