有问
有问
  • 发布:2019-01-23 16:45
  • 更新:2019-02-12 15:48
  • 阅读:344

云打包IOS 说SDK版本过低要升级啦。

分类:HBuilderX

首先感谢HB,能让打包这么方便快捷。
另外如题,苹果说至2019年03月后,都至少要SDK12.1才能打包了。
现在虽然报错,但还能传上去。
辛苦官方能及时升级SDK哦。
祝HB所有工作人员新年快乐,万事如意。

2019-01-23 16:45 分享
已邀请:

最佳回复

DCloud_heavensoft

DCloud_heavensoft

这个只是告警,不影响上传。
会在本月内完成云打包的升级。

  • 有问 (作者)

    工作人员辛苦啦!感谢!

    2019-02-17 09:17

961466773@qq.com

961466773@qq.com

今天也发现了这个问题。。
所以目前只能靠离线打包??

要回复问题请先登录注册