DCloud_云服务_LQ
DCloud_云服务_LQ
  • 发布:2024-01-18 11:22
  • 更新:2024-02-22 21:43
  • 阅读:3125

uni一键登录SDK升级公告

分类:uniCloud

尊敬的DCloud用户,您好!
根据联通运营商的通知,联通运营商内部对一键认证产品SDK进行重构和统一管理。全新版本的SDK与原版本不兼容,因此

旧版联通一键认证SDK将于 2024年2月29日停止服务。届时,在联通网络下将无法正常使用一键登录功能。

针对这种情况,DCloud已经完成了对iOS平台和Android平台uni-app、uni-app x版本的一键登录SDK的升级。我们建议开发者更新HBuilderX到3.99及以上版本,并重新打包发版,以确保您的应用在联通网络下能够正常使用一键登录功能。

如果您的一键登录应用已经使用了HBuilderX3.99+版本进行打包发版,请忽略此公告。

6 关注 分享
DCloud_UNI_HRK 5***@qq.com b***@gmail.com 飞头鬼 s***@gmail.com 1***@qq.com

要回复文章请先登录注册

华冬人工智能

华冬人工智能

回复 DCloud_云服务_LQ :
cli项目升级3.99报错,新建一个项目也是如此,能不能帮忙看看
https://ask.dcloud.net.cn/question/186784
2024-02-22 21:43
DCloud_云服务_LQ

DCloud_云服务_LQ (作者)

回复 lemoba :
卸载重装问题解决
2024-02-02 19:24
开心人

开心人

回复 开心人 :
用4.0的hx才可以了
2024-02-01 23:52
开心人

开心人

回复 DCloud_云服务_LQ :
我的也是,最新的hx都不行,还是5000,哎
2024-02-01 23:31
DCloud_云服务_LQ

DCloud_云服务_LQ (作者)

回复 lemoba :
我私信你 麻烦加下我微信
2024-01-31 11:24
lemoba

lemoba

回复 DCloud_云服务_LQ :
https://ask.dcloud.net.cn/question/185114?notification_id-1369432__rf-false__item_id-263502#!answer_263502 有截图 这问题出现差不多有一月了
2024-01-31 11:01
DCloud_云服务_LQ

DCloud_云服务_LQ (作者)

回复 jgj_app :
hx版本吗 ?需要升级hx到最新 然后打包重新发版
2024-01-31 10:51
DCloud_云服务_LQ

DCloud_云服务_LQ (作者)

回复 lemoba :
麻烦使用hx 3.99版本对 iOS重新打包
2024-01-31 10:51
jgj_app

jgj_app

3.4.7 版本不升级没有影响吧
2024-01-31 10:06
lemoba

lemoba

FunctionBizError","message":"5000:获取手机号失败,请稍后重试
2024-01-31 09:33