d_cms@qq.com
d_cms@qq.com
  • 发布:2020-06-28 13:46
  • 更新:2020-06-28 13:46
  • 阅读:49

uni-app在用hbx开发,能不能兼容下bable.config.js和postcss.config.js

分类:uni-app

因为引用组件,用另外个库的,就像@dcloudio/uni-ui一样.
如果用hbx开发,无法用自定义的导航如import {xxx} from 'abc'
要用cli才能修改bable.config.js然后plugins.push进插件列表中.

如果在官方的bable.config.js加个引用当前项目目录下的bable.config.js,这样会非常方便.
希望官方可以考虑一下.如下图自己加的

2020-06-28 13:46 负责人:无 分享
已邀请:

要回复问题请先登录注册