月聆星
月聆星
  • 发布:2021-03-12 09:11
  • 更新:2022-05-08 11:24
  • 阅读:7759

插件【uni_modules】处理外部应用请求未能完成。

分类:uni-app

使用HBuilderX导入插件uni-id的uni_modules版本,导入失败,提示“插件【uni_modules】处理外部应用请求未能完成。”,点击“重试”按钮没用,“以管理员身份运行”也不行,退出安全类软件也不行

2021-03-12 09:11 负责人:DCloud_HB_WDL 分享
已邀请:

最佳回复

DCloud_HB_WDL

DCloud_HB_WDL

某些情况下,uni_modules插件安装错误或失败导致的。

如下图所示,点击菜单【工具】【插件安装】,手动安装uniModules插件

1***@qq.com

1***@qq.com

HBuilderX 3.4.7 版本卸载并重新安装插件uni_modules插件,可以解决。

  • iKun

    谢谢,这个方法可以解决问题

    2022-07-28 14:56

  • 3***@qq.com

    谢谢,这个方法很有用,问题已经解决了

    2022-09-14 15:39

陌上华年

陌上华年

关闭HBX 在再导入插件试试

  • 月聆星 (作者)

    感谢回复。我也尝试过了,还是不行。

    2021-03-12 09:45

0***@mxclass.com

0***@mxclass.com - 阿斯顿

这里有个bug,,
hb版本3.0.9, 导入uni-ui时提示这个错误
目前没找到解决办法
只能先npm install用着

月聆星

月聆星 (作者)

我把hbuilderx删除重装了就好了

EJ

EJ

我也遇到这个问题了,还没解决

御风

御风

遇到同样的问题,HBX版本3.1.12.20210428

  • EJ

    重装HX

    2021-05-07 16:20

1***@qq.com

1***@qq.com - 前端vue,uniapp开发

卸载插件重新安装插件可以

EJ

EJ

今天又遇到,又得卸载插件重新安装才行

z***@sina.cn

z***@sina.cn

关闭Hbuilder编辑器 然后以管理员方试运行打开

b***@139.com

b***@139.com

昨天好好好的,今天就不行了,版本号3.1.18.20210609

  • DCloud_HB_WDL

    菜单【帮助】【查看运行日志】,看下uni_modules插件是否激活,或激活前后出现什么错误。如果其它插件激活失败,也有可能导致后续uni_modules插件激活失败。 如果无法解决问题,请加QQ群750929504, 进群at管理云。

    2021-07-05 10:41

杨敬闯

杨敬闯

解决了吗?同样的问题,版本如下 3.1.22.20210709

  • DCloud_HB_WDL

    菜单【帮助】【查看运行日志】,日志另存为txt,然后以附件形式上传到本帖。我们分析下日志。

    2021-08-11 15:00

  • 杨敬闯

    回复 DCloud_HB_WDL: 好的,稍后我再重试下

    2021-08-11 15:05

要回复问题请先登录注册