candyl6@foxmail.com
candyl6@foxmail.com
  • 发布:2021-05-19 10:17
  • 更新:3 天前
  • 阅读:312

android studio打包的时候提示Using flatDirs should be avoided because

分类:uni-app

编译的时候报错:

Using flatDirs should be avoided because it doesn't support any meta-data formats.  
Currently detected usages:  
- repository flatDir used in: project ':app'

看了这篇文章https://www.cnblogs.com/baiyuas/p/14383723.html,是有多个aar的情况,但是还是报错

2021-05-19 10:17 负责人:无 分享
已邀请:
3179873672@qq.com

3179873672@qq.com

解决了吗?我也遇到了

沐尘

沐尘 - 心有期许,未来无惧。向美而生,向上而行

降低gradle版本 com.android.tools.build:gradle:4.1.1

要回复问题请先登录注册