狂人的芝士
狂人的芝士
  • 发布:2021-06-18 09:54
  • 更新:2021-06-18 10:39
  • 阅读:433

关于easycom的小疑问?

分类:uni-app


刚用uni-app还没一个月的萌新,根据图片上的文字,是不是我要使用uni系的ui组件的话,不需要去插件市场找对应名称的插件,而只需要下载uni-ui这个大插件就可以了?(比如我想用uni-list还有uni-rate,我都只需要安装uni-ui插件)反正没用到的其他小插件他会自动剔除掉?

2021-06-18 09:54 负责人:无 分享
已邀请:
DCloud_UNI_HT

DCloud_UNI_HT

是的

  • 狂人的芝士 (作者)

    好的,谢谢~

    2021-06-18 12:22

  • 狂人的芝士 (作者)

    还有一个问题是关于uviewUI的,虽然照着他的文档是可以顺畅使用的但我还是想问一下,如果我把下载下来的"uview-ui"文件夹丢进uni-modules,是不是就不需要像他官网那样配置easycom了呢?

    2021-06-18 12:25

  • DCloud_UNI_HT

    回复 狂人的芝士: 看他是否已经支持了 uni_modules ,如果没支持的话,放到 components 下,目录结构正确 ,是一样可以用的,他的文档应该有说明

    2021-06-21 13:23

  • 狂人的芝士 (作者)

    回复 DCloud_UNI_HT: 谢谢,昨天试了一下,是支持的

    2021-07-02 13:09

该问题目前已经被锁定, 无法添加新回复