s***@aliyun.com
s***@aliyun.com
  • 发布:2023-10-09 05:59
  • 更新:2023-10-09 15:53
  • 阅读:224

unicloud的nodejs版本升级计划

分类:uniCloud

请问unicloud的云函数nodejs版本有没升级计划?当前最高还是nodejs12。我看腾讯云其本身的serverless云函数,已经支持到nodejs16。
当前人工智能的包transformers.js要求是nodejs18,期待你们早点更新,这样我就可以完整地使用unicloud把业务跑起来了。

2023-10-09 05:59 负责人:无 分享
已邀请:
1***@qq.com

1***@qq.com

同意,阿里云的node还是8版本呢,差不多得升级了吧

DCloud_uniCloud_WYQ

DCloud_uniCloud_WYQ

需求已了解,其实transformers.js也是能在低版本nodejs上跑起来的,不要用transformer.js的下载功能,用打包工具把es模块转成commonjs就能用了

  • s***@aliyun.com (作者)

    收到,谢谢,我也研究一下。

    2023-10-11 11:29

要回复问题请先登录注册