471146910@qq.com
471146910@qq.com
  • 发布:2018-03-13 17:48
  • 更新:2018-03-14 14:42
  • 阅读:749

IOS平台以WebView方式集成HTML5+SDK wgt升级出现错误

分类:5+ SDK

错误信息为:安装wgt文件失败,WGT安装包中manifest.json文件的appid不匹配,
但是在HBUILDER中升级可以顺利完成升级,请问如何处理

2018-03-13 17:48 分享
已邀请:

最佳回复

SDK_骁骑

SDK_骁骑

Widget集成支持wit升级,webview集成不支持wgt升级

iOS平台Widget集成使用wgt/wgtu升级说明
http://ask.dcloud.net.cn/article/948

SDK_骁骑

SDK_骁骑

请上传一下可重现问题的原生工程,方便我们排查问题

  • 471146910@qq.com (作者)

    已上传到评论中,麻烦给看看吧..

    2018-03-13 18:39

  • 471146910@qq.com (作者)

    HBUILDER工程可以正常升级,但是XCODE工程无法实现,提示上面描述的错误

    2018-03-13 18:40

  • 471146910@qq.com (作者)

    请问是什么原因导致的?还是说升级功能不适用这种混合的方式?

    2018-03-14 10:57

471146910@qq.com

471146910@qq.com (作者) - 好好学习吧

IOSPLUSH5.zip为XCODE工程
TONEProject.zip为HBUILDER工程

名字呢44

名字呢44

***> ```javascri

  • pt

名字呢44

名字呢44

都是是多少s

要回复问题请先登录注册