y***@gmail.com
y***@gmail.com
  • 发布:2021-01-22 13:02
  • 更新:2021-01-23 17:03
  • 阅读:145

【报Bug】 editor在H5先引入的js文件已经无法访问

分类:uni-app

产品分类: uniapp/H5

PC开发环境操作系统: Mac

PC开发环境操作系统版本号: 10.15.7

HBuilderX类型: 正式

HBuilderX版本号: 3.0.5

浏览器平台: Chrome

浏览器版本: 87.0.4280.141

项目创建方式: HBuilderX

操作步骤:

RT

预期结果:

RT

实际结果:

RT

bug描述:

editor组件说明中,H5会引入两个js文件,分别是

https://unpkg.com/quill@1.3.7/dist/quill.min.js  
https://unpkg.com/quill-image-resize-mp@3.0.1/image-resize.min.js

因为unpkg.com已经不提供服务了,所以导致前端无法正常载入编辑器了。

重新手动head里加入是没问题了,但老程序全都用不了了

2021-01-22 13:02 负责人:无 分享
已邀请:
DCloud_UNI_LXH

DCloud_UNI_LXH

  • 这两个js还是可以访问的,unpkg还在提供服务
  • 如果依赖加载过慢,可以将这两个js下载下来,放在自定义模板中
  • y***@gmail.com (作者)

    谢谢,可能是那天他们故障了,当天收到很多客户说编辑器无法打字了,我查了一下发现这个js无法访问,刚才试了一下又好了

    2021-01-24 10:13

要回复问题请先登录注册