禾禾禾禾
禾禾禾禾
  • 发布:2021-07-14 10:39
  • 更新:2021-07-14 11:01
  • 阅读:538

【报Bug】3.1.22版本ios云端打包提示sdk不匹配

分类:uni-app

产品分类: uniapp/App

PC开发环境操作系统: Mac

PC开发环境操作系统版本号: 11

HBuilderX类型: 正式

HBuilderX版本号: 3.1.22

手机系统: iOS

手机系统版本号: IOS 14

手机厂商: 苹果

手机机型: iphone8

页面类型: vue

打包方式: 云端

项目创建方式: HBuilderX

操作步骤:

升级最新的3.1.22版本的hbuildx,然后云端打包,安心模式

预期结果:

打包正常

实际结果:

提示sdk不匹配

bug描述:

1、最新的ios的云端打包,安心模式,提示版本不匹配。hbuildx的版本是3.1.22.
2、紧急修复了一个版本,添加了那个不提示弹框的配置,结果http请求又不行了,是不是因为版本不一致导致的?请官方人员回答一下啊,排查一下

2021-07-14 10:39 负责人:无 分享
已邀请:
A随风而行

A随风而行

大概率官方没有及时更新,包括离线打包的资源,所以有更新先等等,不要马上更,防止坑
本地先测,官方这种更新必须防范出错,而且配置禁止弹出
app-plus 可以配置,

  • 禾禾禾禾 (作者)

    我就是更新了之后云端打包的,是上传到appstore了下载下来才看到有弹框。现在已经加上那个禁止弹出的配置了,但是我看有人说加上也还是要弹,所以要确定一下,到底怎么回事,我提交审核一次不容易啊。

    2021-07-14 11:07

该问题目前已经被锁定, 无法添加新回复