q***@gmail.com
q***@gmail.com
  • 发布:2023-03-08 15:23
  • 更新:2023-05-06 17:40
  • 阅读:437

请问这是dcloud版本问题么 还是该怎么处理

分类:uni-app

15:19:10.310 /Users/qinze/Downloads/ColorTimetable-main/node_modules/@dcloudio/uni-cli-shared/dist/json/app/manifest/nvue.js:34
15:19:10.311 if (manifestJson['app-plus']?.nvue?.['flex-direction']) {
15:19:10.320 ^
15:19:10.321 SyntaxError: Unexpected token '.'
15:19:10.327 at wrapSafe (internal/modules/cjs/loader.js:915:16)
15:19:10.327 at Module._compile (internal/modules/cjs/loader.js:963:27)
15:19:10.333 at Object.Module._extensions..js (internal/modules/cjs/loader.js:1027:10)
15:19:10.341 at Module.load (internal/modules/cjs/loader.js:863:32)
15:19:10.341 at Function.Module._load (internal/modules/cjs/loader.js:708:14)
15:19:10.353 at Module.require (internal/modules/cjs/loader.js:887:19)
15:19:10.353 at require (internal/modules/cjs/helpers.js:74:18)

2023-03-08 15:23 负责人:无 分享
已邀请:
1***@qq.com

1***@qq.com

我是vue3 报这个错,当时报错node版本是12.19.0,忘记切换node版本了,切到16以上就可以了

m***@163.com

m***@163.com

我也遇到了, 请问你解决了吗?

DCloud_heavensoft

DCloud_heavensoft

有详细信息吗?

1***@qq.com

1***@qq.com

请问有解决了的吗

1***@qq.com

1***@qq.com

同样问题,HBuilderX换版本,我升级到3.7.9问题就没了

要回复问题请先登录注册