Lnews
Lnews
  • 发布:2016-11-07 10:37
  • 更新:2016-11-08 11:19
  • 阅读:967

紧急问题,快帮看看

分类:MUI

mui('#pullrefresh').pullRefresh().endPulldownToRefresh(fals;
mui('#pullrefresh').pullRefresh().endPullupToRefresh(false); 参数为true代表没有更多数据了。 mui('#pullrefresh').pullRefresh().refresh(true);
以前程序里没问题,现在到了这里就不往下执行了,什么原因了?所有用到上拉下拉的都出问题了

2016-11-07 10:37 负责人:无 分享
已邀请:
Lnews

Lnews (作者)

Uncaught TypeError: mui(...).pullRefresh(...).endPulldownToRefresh is not a function 缺少了什么东西?

Lnews

Lnews (作者)

<script src="js/mui.min.js"></script>引用这个就不行,用<script src="js/mui.js"></script>这个就好了

Lnews

Lnews (作者)

半天都没有客服回复,很失望,我也问了很多问题了,没有一个得到满意回复,以后再不用这东西开发app了,就是一坑,还是原生开发好,虽然麻烦一些,但是以前正常的东西以后绝对不会出问题,这什么破玩意,mui.min.js这个难道不是mui,js的压缩版本?用压缩的就不行了?

这个app是第一个也是最后一个用这种东西开发了,本来为了方便,现在才发现太坑了,重做吧客户不会同意,我们老板也不会同意,我现在只能辞职走人了,让别人接手了,再见!

赵梦欢

赵梦欢 - 专注前端,乐于分享!

建议最好放上一个测试工程说明问题所在,空这样的描述是很难定位问题的,很多时候出错是因为没有按照正确的方法使用。其实不管什么技术去开发,如果熟悉自然觉得顺手,如果对相关的基本技能不熟悉,一样会有很多问题,这无所谓坑不坑,解决遇到的问题才是关键。

  • Lnews (作者)

    我还是很喜欢用h5的,可是回复真的好慢,就我说的这个问题不是用法错误好不好,我app上线几个月了,更新完突然就出这个问题了,我也找到啥问题了,mui.min.js和mui.js不配套,用mui.js正常,反正我是再也不敢更新了,每次更新总要重新调整原来正常代码半天,累

    2016-11-14 16:35

无处不在的叶子

无处不在的叶子

这也叫问题啊?你还是别干这行了,年轻人太浮躁了。
刷新问题我研究的比较多,有需要找我

该问题目前已经被锁定, 无法添加新回复