R劳斯
R劳斯
  • 发布:2016-11-17 11:41
  • 更新:2016-11-17 15:37
  • 阅读:1003

【报Bug】2016.9.29发布的新sdk中的关于zip压缩的jar包有错误,会导致导致压缩图片的时候崩溃,旧版本就没有这个问题

分类:5+ SDK

详细问题描述
[内容] 2016.9.29发布的新sdk中的关于zip压缩的jar包有错误,会导致导致压缩图片的时候崩溃

重现步骤
[步骤] 将旧版本中关于zip压缩的nopermission.jar包替换为新版本后有错误,会导致导致压缩图片的时候,程序崩溃。我是离线打包,貌似在线打包不会出现这个问题。
[结果]
[期望]

运行环境
[系统版本]
[浏览器版本]
[IDE版本]
[mui版本]

附件
[代码片段]
[安装包]

联系方式
[QQ]
[电话]

2016-11-17 11:41 负责人:无 分享
已邀请:
SDK_骁骑

SDK_骁骑

SDK更新了一下你重新下载下,还有SDK升级需要使用同一个版本的,不要不同版本的jar包混着用

R劳斯

R劳斯 (作者) - Q:1685658203

修正一下,刚才的测试显示是pdr.jar的包替换会导致图片压缩错误的问题,跟nopermission.jar这个包没有关系

该问题目前已经被锁定, 无法添加新回复