1***@qq.com
1***@qq.com
  • 发布:2018-04-13 12:03
  • 更新:2018-05-29 00:46
  • 阅读:5453

安卓包发布报 请提高targetSdkVersion ,说我的targetSdkVersion<23

分类:HBuilder
apk

小米上线包的时候,报了线上应用Apk中targetSdkVersion>=23,本次上传应用Apk中targetSdkVersion<23,请贵司技术开发人员提高targetSdkVersion(技术开发参考:INSTALL_FAILED_PERMISSION_MODEL_DOWNGRADE)
可是我打包的时候,并没有配置targetSdkVersion,本地没有哪里需要配置,并且我发现Hbuilder这边是不配置Android Sdk的,我怎么提高targetSdkVersion,,求教,急急急急急………………

2018-04-13 12:03 负责人:无 分享
已邀请:

最佳回复

DCloud_App_Array

DCloud_App_Array

目前云端打包还不支持设置targetSdkVersion,仅支持设置minSdkVersion,如果确实需要修改targetSdkVersion暂时只能下载5+ SDK进行离线打包

  • 1***@qq.com (作者)

    谢谢,这边还是决定让客户下架删除线上版本,重新上传小米这边,哈哈,这样就不用在意这个问题了~多谢DCloud运营,客服~~~

    2018-04-14 14:33

  • jtshushu

    我是MUI 框架 在

    "google": {

    "targetSdkVersion":"26", //自己加入

    "packagename": "",/Android应用包名,如io.dcloud.HelloH5/

    打包还是21 要怎么解决呢变成26

    2018-08-03 16:24

王者地带

王者地带 - 5+混合APP开发教程网 | http://www.html5-app.com | 咨询QQ: 2564034335

说你的应用Version 版本低于目前的, 可以更改应用版本号,大一点,重新打包上传

  • 1***@qq.com (作者)

    多谢,之前版本号1.0,后来我有改过这个,改成了1.0.1,还是过审还是报的那个targetSdkVersion降级错误,刚刚我改成了1.1,希望能过,多谢这位美女~

    2018-04-13 12:52

  • jtshushu

    跟版本号有关吗 我是 应用版本名称 1.1.5改成1.1.6 还是

    没有

    目标 API 级别为 21,请将应用的最低目标 API 级别调整为 26,

    2018-08-03 16:26

前端_小白

前端_小白

楼主的这个解决了吗

  • 1***@qq.com (作者)

    这边还是决定下架删除线上版本,重新上传小米这边,哈哈,这样就不用在意这个问题了,所以这个问题,就是这样规避的,并没有去解决。

    2018-05-29 13:46

  • 前端_小白

    好吧

    2018-05-29 13:51

该问题目前已经被锁定, 无法添加新回复