yetsung@163.com
yetsung@163.com
  • 发布:2018-07-24 12:03
  • 更新:2019-01-02 20:47
  • 阅读:3414

以后发布app都要基于 Android 8.0 (API 等级 26),请问官方是否有更新计划?

分类:HBuilder
2018-07-24 12:03 负责人:无 分享
已邀请:
673011635@qq.com

673011635@qq.com - 90后IT男|CEO|创始人

解决了。
使用HBuilder X,在这个文件manifest.json
在 "google":{ //中加入
"targetSdkVersion":26
},
打包再打包即可。
"targetSdkVersion":26 中的26不要加引号.

Trust
  • yetsung@163.com (作者)

    你说:"目前5+仅在targetSdkVersion=21(默认值)环境下完整测试过,无法保证设置其它值不出问题。",就是说用HBuilder打包的app无法做到API 等级 26,到时候上架都是问题了?

    2018-07-24 12:21

  • Trust

    回复 yetsung@163.com:没有经过大量的测试,不能确保没有问题。如果觉得不放心,也可以离线打包。

    2018-07-24 12:25

要回复问题请先登录注册