lipingx
lipingx
  • 发布:2019-09-15 21:29
  • 更新:2019-12-27 18:10
  • 阅读:267

#插件需求# 建议插件市场增加版本控制

分类:uni-app

比如一个插件发布了, 是1.0版本

我在项目中使用了它

后续作者进行了升级到1.1版本

而和我写的代码不兼容了

这时候云打包都打不起了

希望打包的时候可以选择插件版本

或者manifest里面选择插件版本

网页插件详情也能查看各版本的功能描述(README)

2019-09-15 21:29 负责人:无 分享
已邀请:
1606726660@qq.com

1606726660@qq.com

插件不兼容是作者的问题 很多途径可以找版本控制 比如 npm github

lipingx

lipingx (作者) - 插件开发者

顶一下, 3个多月了, 希望官方回复一下.

lipingx

lipingx (作者) - 插件开发者

顶一下.

lipingx

lipingx (作者) - 插件开发者

顶一下.

DCloud_heavensoft

DCloud_heavensoft

目前还没有计划,未来有精力的话可能会提供一个历史版本。肯定不会提供无限多版本。

要回复问题请先登录注册