5***@qq.com
5***@qq.com
  • 发布:2019-12-19 11:29
  • 更新:2020-12-13 09:39
  • 阅读:1828

uni安卓原生插件支持androidx吗?

分类:uni-app

我在开发uni安卓原生插件的时候如果把项目转为androidx的,那么做出来的插件会有兼容性的问题吗?

2019-12-19 11:29 负责人:无 分享
已邀请:

最佳回复

DCloud_App_Array

DCloud_App_Array

从HBuilder2.8.11+版本支持配置兼容AndroidX,参考:https://nativesupport.dcloud.net.cn/NativePlugin/course/package?id=useandroidx

  • 易软

    我把语音输入Speech语音输入进打开选择讯飞语音 就报错 没勾选就不报错

    2021-01-05 14:40

原生插件开发哦

原生插件开发哦 - 插件开发 | 个人接单 | 已上线多个原生插件| iOS+Android |插件定制| 主页 https://ask.dcloud.net.cn/question/91948

不支持

七小窝

七小窝

说是支持,但是它必须依赖的那几个包就和androidX冲突,玩鸡毛

要回复问题请先登录注册