woooooody
woooooody
  • 发布:2018-08-23 15:07
  • 更新:2019-01-08 00:08
  • 阅读:5199

[分享]Google play最低目标API 级别调整为26的解决办法

分类:HBuilder

使用HBuilder Alpha并更新到最新
更新日志中有:
> 9.1.13.201807311918
Android平台云端打包支持指定targetSdkVersion版本(解决Google提交应用要求支持Android8.0+的问题)

在manifest.json中添加
"plus" : {
"distribute" : {
"google" : {
"targetSdkVersion" : 26
}
}
}
注意,有的文章中写的是"minSdkVersion",是没有用的,google要求的是”targetSdkVersion“。另外26是数字,不是字符串,我之前一直被这里坑了。

3 关注 分享
Trust z***@gmail.com Ran1ever1

要回复文章请先登录注册

magengshun

magengshun

请问,我设置了无效,因为要覆盖一套原生的应用,覆盖的时候报错:无法降级安装,请问是什么原因?
2019-01-08 00:08
z***@gmail.com

z***@gmail.com

"targetSdkVersion":26

要这样写。不能写引号。我也被坑了48小时,还自己用as打包。大坑一个
2018-09-07 21:47