苏陌
苏陌
  • 发布:2022-03-25 11:45
  • 更新:2022-03-25 12:01
  • 阅读:1243

关于打包64位不成功

分类:uni-app

温馨提示,以后用原生插件,一定要看是否支持64位,如果作者没有在插件文档中表明,请咨询作者之后再用。
1.首先确保manifest.json -> App常用其它设置 -> 支持的CPU类型 勾选 arm64-v8a

  1. 如果勾选了64位,打包之后还是32位,那么应该就是你用的原生插件中有不支持64位的,请联系作者,或者换插件。
1 关注 分享
1***@qq.com

要回复文章请先登录注册

元氏催眠

元氏催眠

回复 苏陌 :
谢谢
2022-03-25 12:01
苏陌

苏陌 (作者)

回复 元氏催眠 :
第一个插件要支持arm64-v8a才行,第二个插件,作者位说明,联系作者吧
2022-03-25 11:57
元氏催眠

元氏催眠

你好,app使用了两个原生插件,
(1)平台兼容性:适用版本区间:4.4 - 11.0 支持CPU类型:armeabi-v7a
(2)平台兼容性:适用版本区间:4.4 - 11.0
第一是不是不支持64位
2022-03-25 11:54