rabet
rabet
  • 发布:2020-09-07 21:58
  • 更新:2020-09-08 09:35
  • 阅读:84

xcodebuild: error: SDK \"iphoneos13.6\" cannot be located.

分类:HBuilderX

uniapp IOS打包失败,
xcodebuild: error: SDK \"iphoneos13.6\" cannot be located.

hbuiderX 版本,每个版本都在更新

2020-09-07 21:58 负责人:无 分享
已邀请:
风云杭州

风云杭州 - 请加微信18616792121,拉你进uniapp学习交流群,加的时候请备注uniapp

我也遇到同样问题。。。这个只能等官方 打包的服务器也更新到最新版本?

  • rabet (作者)

    搞不懂

    2020-09-07 22:09

  • 风云杭州

    回复 rabet: 是啊。。之前从来没碰到过这个问题。。。安卓没问题。。苹果有问题。。

    2020-09-07 22:20

十元最好看

十元最好看

更新到2.8.11 就出这个问题

suichuhan@163.com

suichuhan@163.com - 90后IT男

刚才更新到2.8.11打自定义基座也报这个错误,只能先回退到之前的版本了

要回复问题请先登录注册