罗根
罗根
  • 发布:2020-09-16 20:57
  • 更新:2020-09-16 23:05
  • 阅读:32

官网上说:App平台:使用 <live-pusher/> 组件,打包 App 时必须勾选 manifest.json报错

分类:uni-app

官网上说:App平台:使用 组件,打包 App 时必须勾选 manifest.json->App 模块权限配置->LivePusher(直播推流) 模块。但是勾选上后打包失败,错误日志上面又很多错误?这个要如何解决?

2020-09-16 20:57 负责人:无 分享
已邀请:
DCloud_heavensoft

DCloud_heavensoft

贴错误啊。
那个组件是nvue下才可以用的。
然后如果你用了其他原生插件,也可能会产生冲突

  • 罗根 (作者)

    如果勾选勾选 manifest.json->App 模块权限配置->LivePusher(直播推流) 模块,打包就会报错,是不是要去哪申请这个权限?不勾选打包就不会有错误

    2020-09-17 13:58

要回复问题请先登录注册