小白PHP程序员
小白PHP程序员
  • 发布:2020-11-17 13:41
  • 更新:2022-04-14 12:35
  • 阅读:1343

【报Bug】当前使用的自定义基座的SDK版本为:1.9.9.80518,标准运行基座的SDK版本为:1.9.9.80519,SDK版本不一致,可能有兼容问题,请及时制作新版自定义基座

分类:HBuilderX

产品分类: HbuilderX

PC开发环境操作系统: Windows

PC开发环境操作系统版本号: win7

HBuilderX类型: Alpha

HBuilderX版本号: 2.9.9

示例代码:

当前使用的自定义基座的SDK版本为:1.9.9.80518,标准运行基座的SDK版本为:1.9.9.80519,SDK版本不一致,可能有兼容问题,请及时制作新版自定义基座

操作步骤:

当前使用的自定义基座的SDK版本为:1.9.9.80518,标准运行基座的SDK版本为:1.9.9.80519,SDK版本不一致,可能有兼容问题,请及时制作新版自定义基座

预期结果:

当前使用的自定义基座的SDK版本为:1.9.9.80518,标准运行基座的SDK版本为:1.9.9.80519,SDK版本不一致,可能有兼容问题,请及时制作新版自定义基座

实际结果:

当前使用的自定义基座的SDK版本为:1.9.9.80518,标准运行基座的SDK版本为:1.9.9.80519,SDK版本不一致,可能有兼容问题,请及时制作新版自定义基座

bug描述:

“运行到手机或模拟器”—>“制作自定义基座”

1. 你今天已打包很多次了,让云打包服务器休息休息吧,你可以明天再来。
2. 若需调试推送等三方SDK,可点击菜单“运行” —>“运行到手机或模拟器”—>“制作自定义基座”,
无需频繁提交云端打包。
3. 我们为正常进行打包的开发者提供了足够的免费打包次数,请合理安排资源,
珍惜打包服务器资源,减少他人排队等待。当然,你可以考虑购买额外的打包次数,请使用当前账号登录

提示这个

当前使用的自定义基座的SDK版本为:1.9.9.80518,标准运行基座的SDK版本为:1.9.9.80519,SDK版本不一致,可能有兼容问题,请及时制作新版自定义基座
提示这个
自定义基座打包不生效

2020-11-17 13:41 负责人:无 分享
已邀请:

要回复问题请先登录注册