Neveregret
Neveregret
  • 发布:2022-08-10 19:56
  • 更新:2022-09-08 18:37
  • 阅读:360

请尽快将uni-admin中的uni-id升级到uni-id-common和uni-id-pages,现在没办法开新项目

分类:uniCloud

既然uni-id 3.0不再更新了,肯定新项目就得用uni-id-common和uni-id-pages。可是uni-admin端还停留在uni-id 3.0,里面的还在使用uni id cf,我要在uni-admin中使用用户体系,难道要混着用吗。。。。

还有就是,请在uni id co的注册类接口中增加role字段,并对齐uni id 3.0中与用户角色权限相关的接口,uni-id-co至少补齐原来uni-id的管理api能力,那些管理api都很有用

2022-08-10 19:56 负责人:无 分享
已邀请:
y***@163.com

y***@163.com

+1,等着更新

Neveregret

Neveregret (作者)

急啊

1***@qq.com

1***@qq.com

同问

Neveregret

Neveregret (作者)

怎么样了,好急啊,就因为这个问题无法上线啊

Neveregret

Neveregret (作者)

真的是很急啊,为啥还不行啊

Neveregret

Neveregret (作者)

急死了啊,就等这个上线呢啊,官方给个时间吧,啥时候能发出来?

Neveregret

Neveregret (作者)

Neveregret

Neveregret (作者)

Neveregret

Neveregret (作者)

专门等这个更新等了两周了,真的太急了啊

Neveregret

Neveregret (作者)

专门等这个更新等了两周了,真的太急了啊

5***@qq.com

5***@qq.com

我这也遇到了同样的问题,官方什么时候同步更新啊,阻塞在这真的很难受

Neveregret

Neveregret (作者)

官方还不解决吗

1***@kawosen.com

1***@kawosen.com

[本地调试]"uni-id公共模块已不再增加新能力,建议升级为uni-id-common + uni-id-co" , 到底怎么升级?

  • Neveregret (作者)

    需要官方升级,等了快一个月了我这,就因为这个项目上不了线,真的是急死了啊

    2022-09-06 12:27

5***@qq.com

5***@qq.com

官方人员给个回复吧,不能让开发者这么干等着啊

1***@qq.com

1***@qq.com

跟楼主一样,项目卡在uni-id 4.0那,还好项目还在完善着原型,可以拖着等

Neveregret

Neveregret (作者)

还不行吗

1***@qq.com

1***@qq.com

楼主你的项目要使用uni-starter 的吗

  • Neveregret (作者)

    不用 需要用uni admin

    2022-09-07 19:16

Neveregret

Neveregret (作者)

这么久了还不行吗

DCloud_UNI_CRL

要回复问题请先登录注册