朕遵旨
朕遵旨
  • 发布:2022-09-11 20:59
  • 更新:2022-09-13 11:06
  • 阅读:159

uniCloud控制台提示"uni-id升级为uni-id-common + uni-id-co" ,怎么升级?

分类:uniCloud

怎么升级?

2022-09-11 20:59 负责人:无 分享
已邀请:
DCloud_uniCloud_WYQ

DCloud_uniCloud_WYQ

  • 朕遵旨 (作者)

    恩嘞是访问clientDB提示的 文档看了,关键句是

    目前uni-starter和uni-admin仍然使用老版uni-id (opens new window)和uni-id-cf,官方正在升级中,将其中的用户管理升级为uni-id-pages。


    也就是说我想升级在用的uni-starter的老版uni-id,可以在官方升级后 右键uni-id文件夹 点击管理公共模块依赖,勾选uni-id-common + uni-id-co 取消勾uni-id 从而达到更新对吗

    2022-09-15 22:05

  • DCloud_uniCloud_WYQ

    回复 朕遵旨: uni-id-co需要主动适配,clientDB可以单独依赖uni-id-common,目前是兼容旧版uni-id公共模块的

    2022-09-16 10:59

要回复问题请先登录注册