阿斯克码
阿斯克码
  • 发布:2023-09-25 19:43
  • 更新:2024-06-07 17:11
  • 阅读:368

提示 find module 'uni-subscribemsg' 但我模块已经引入了

分类:插件市场

2023-09-25 19:43 负责人:无 分享
已邀请:
DCloud_uniCloud_VK

DCloud_uniCloud_VK

还需要右键对应的云函数, 管理依赖, 添加依赖才可以用require引入

  • 阿斯克码 (作者)

    谢谢大佬,已经解决

    2023-09-27 14:32

  • 9***@qq.com

    回复 阿斯克码: 同样遇到了这个问题,怎么处理的。可以详细说下吗

    2023-10-15 14:51

  • DCloud_uniCloud_VK

    回复 9***@qq.com: 右键对应的云函数, 管理依赖, 添加相关依赖才可以用require引入

    2023-10-16 10:50

  • 9***@qq.com

    回复 DCloud_uniCloud_VK: 我发现我的报错是这样的15:37:22.056 文件查找失败:'uni-subscribemsg' at pages\index\index.vue:26,,, 在页面里面


    methods: {

    handleClick(){

    const UniSubscribemsg = require('uni-subscribemsg');

    }。

    }

    右键云函数,只有管理公共模块依赖,是不是这个。

    2023-10-18 15:41

  • DCloud_uniCloud_VK

    回复 9***@qq.com: uni-subscribemsg是公共模块,无法在前端调用,只能在云函数或云对象里引入, 前端调用的是你写的云函数或云对象

    2023-10-18 15:46

  • 9***@qq.com

    回复 DCloud_uniCloud_VK: 奥奥,明白了,多谢。

    2023-10-18 15:57

4***@qq.com

4***@qq.com

怎么还是报错呀

要回复问题请先登录注册