插件讨论

插件讨论

20 人关注该话题

#插件讨论# 【 miniprogram-to-uniapp v2 - zhangdaren 】插件导入失败 插件讨论

分类: uni-app 1***@139.com 21 小时前  发起问题 • 1 人关注 • 0 个回复 • 15 次浏览

#插件讨论# 【 ajax request 请求 - 一泽 】使用方法 插件讨论

分类: uni-app 5***@qq.com 1 天前  发起问题 • 1 人关注 • 0 个回复 • 19 次浏览

#插件讨论# 【 仿soul首页星球 - cuihai 】不支持热数据? 插件讨论

分类: uni-app 奇妙元素 2023-01-20 17:13  发起问题 • 1 人关注 • 0 个回复 • 25 次浏览

整套模板设计物料有点少 插件讨论

分类: uni-app 5***@qq.com 2023-01-20 10:32  发起问题 • 1 人关注 • 0 个回复 • 28 次浏览

升级中心 uni-upgrade-center - App插件介绍中的文档链接错误 插件讨论

分类: uni-app 李仁炜 2023-01-19 16:41  发起问题 • 1 人关注 • 0 个回复 • 22 次浏览

【已解决】阿里云推送插件,本地调试正常,打包后异常,哪位大佬知道? 插件讨论

分类: uni-app m***@qq.com 2023-01-19 12:12  回复问题 • 2 人关注 • 2 个回复 • 46 次浏览

#插件讨论# 【 uni-data-select 下拉框选择器 - DCloud前端团队 】下拉框显示不全 插件讨论

分类: uni-app 1***@qq.com 2023-01-19 11:43  发起问题 • 1 人关注 • 0 个回复 • 32 次浏览

更多...
2

赞同来自: 相马 DCloud_UNI_CHB

云服务空间的数据库没有初始化,右键db_init.json初始化云数据库。
云服务空间的数据库没有初始化,右键db_init.json初始化云数据库。
0

赞同来自:

已提交,更新一下试试
已提交,更新一下试试
0

赞同来自:

原生组件,是无法靠view覆盖的,view运行在webview,设置再大的z-index都没用。
要用subNvue自己做个弹窗,或者用插件市场的原生弹窗组件。
原生组件,是无法靠view覆盖的,view运行在webview,设置再大的z-index都没用。
要用subNvue自己做个弹窗,或者用插件市场的原生弹窗组件。
2

赞同来自: 糖果小宝 l***@126.com

bug 已修复,[更新 uni-admin 1.7.7+](https://ext.dcloud.net.cn/plugin?id=3268)
bug 已修复,[更新 uni-admin 1.7.7+](https://ext.dcloud.net.cn/plugin?id=3268)
0

赞同来自:

插件的问题请联系插件作者。
另外,HBuilderX已内置支持Stripe支持, 参考:https://uniapp.dcloud.io/tutorial/app-payment-stripe.html
插件的问题请联系插件作者。
另外,HBuilderX已内置支持Stripe支持, 参考:https://uniapp.dcloud.io/tutorial/app-payment-stripe.html
0

赞同来自:

没有权限
需要在项目src/main/AndroidMainifest.xmd添加```javascript
<uses-permission android:name="android.permission.REQUEST_INSTA... 显示全部 »
没有权限
需要在项目src/main/AndroidMainifest.xmd添加```javascript
<uses-permission android:name="android.permission.REQUEST_INSTALL_PACKAGES"/>
```
1

赞同来自: DCloud_UNI_LXH

先在uni_modules/uni-upgrade-center-app/utils/call-check-version.js文件:
```javascript
checkVersion({
appid: plus.runtime.appid,
... 显示全部 »
先在uni_modules/uni-upgrade-center-app/utils/call-check-version.js文件:
```javascript
checkVersion({
appid: plus.runtime.appid,
appVersion: plus.runtime.version,
wgtVersion: widgetInfo.version
}).then(result => {
resolve({
result
})
}).catch(err => {
reject(err)
})
```
plus.runtime.version打印一下 查看自己当前版本 如果你是在线本地调试版本号为当前开发工具版本号 appid为hbuilder 。 如果是已经打包版本 注意打包的时候 版本号manifest.json文件里(如1.0.2) ,要小于升级包的版本号(如1.0.3)
0

赞同来自:

升级uni-id-pages到1.0.2此问题已修复,另外务必注意升级为uni-id-co + uni-id-pages牵扯到字段调整,详情参考: [升级为uni-id-co + uni-id-pages](https://uniapp.dcloud.net.... 显示全部 »
升级uni-id-pages到1.0.2此问题已修复,另外务必注意升级为uni-id-co + uni-id-pages牵扯到字段调整,详情参考: [升级为uni-id-co + uni-id-pages](https://uniapp.dcloud.net.cn/uniCloud/uni-id-pages.html#m-to-co)
1

赞同来自: 2***@qq.com

H5端 vue2 HBuilderX 3.6.7及以上 复现该问题,感谢反馈,已加分
暂时可通过使用3.6.7以前版本规避该问题,如同时需要3.6.7及以后的更新,可替换
HBuilderX/plugins/uniapp-cli/node_modules/@d... 显示全部 »
H5端 vue2 HBuilderX 3.6.7及以上 复现该问题,感谢反馈,已加分
暂时可通过使用3.6.7以前版本规避该问题,如同时需要3.6.7及以后的更新,可替换
HBuilderX/plugins/uniapp-cli/node_modules/@dcloudio/uni-h5/dist/index.umd.min.js 为附件文件解决
0

赞同来自:

你用的HBuilderX和uni-id-co的版本都不是最新的,没有给你正确的错误信息。这个是由于uni-id-co缺少依赖i导致的。在uni-id-co云对象目录执行npm install即可
你用的HBuilderX和uni-id-co的版本都不是最新的,没有给你正确的错误信息。这个是由于uni-id-co缺少依赖i导致的。在uni-id-co云对象目录执行npm install即可
0

赞同来自:

基于uni-push 2.0的uni-im(云端一体的、全平台的、免费的、开源即时通讯系统)
已发布;下载地址:[https://ext.dcloud.net.cn/plugin?name=uni-im](https://ext.dcloud.net.cn/p... 显示全部 »
基于uni-push 2.0的uni-im(云端一体的、全平台的、免费的、开源即时通讯系统)
已发布;下载地址:[https://ext.dcloud.net.cn/plugin?name=uni-im](https://ext.dcloud.net.cn/plugin?name=uni-im)
更多...
更多...