老巷旧酒
老巷旧酒
  • 发布:2019-08-05 10:59
  • 更新:2019-08-07 16:55
  • 阅读:203

【报Bug】支付宝SDK版本过低引起被google play下架

分类:uni-app

详细问题描述

Your APP has been removed from Google Play due to a policy violation. This app won’t be available to users until you submit a compliant update.

Issue: Violation of Personal and Sensitive Information policy
We’ve identified that your app is using the Alipay SDK or library, which facilitates the transmission of phone number information without meeting the prominent disclosure guidelines. Make sure to also post a privacy policy in both the designated field in the Play Developer Console and from within the Play distributed app itself.

If necessary, you can consult your SDK provider(s) for further information, or please upgrade AliPay SDK version to 15.5.5 or higher.

联系方式

[QQ]569563506

2019-08-05 10:59 分享
已邀请:
DCloud_App_Array

DCloud_App_Array

HBuilderX2.1.5已更新支付宝SDK版本。

要回复问题请先登录注册