8***@qq.com
8***@qq.com
  • 发布:2020-01-11 11:29
  • 更新:2020-02-12 22:48
  • 阅读:937

发布插件一直提示* 插件包中不需要包含 unpackage 目录

分类:uni-app

发布插件一直提示* 插件包中不需要包含 unpackage 目录;“插件使用示例工程”压缩包格式不正确。请检查示例项目 manifest.json 中配置的各平台 appid 是否为空。
有点懵逼啊

开始是整个打包 提示没有 components/FL_picker-view 后来 直接打包里面的内容 就提示这个了
现在是直接在 文件里面打包components和static 就报这个错误

2020-01-11 11:29 负责人:无 分享
已邀请:
写代码的产品兔

写代码的产品兔

我也是碰到同样的问题,后来用你的方法插件包没问题了,示例项目也是同样的问题,然后我就先不上传示例项目发布成功了,发布成功后会有一个修改插件信息,然后再把示例项目上传就可以了

该问题目前已经被锁定, 无法添加新回复