x_zhouwei88@163.com
x_zhouwei88@163.com
  • 发布:2020-03-26 18:20
  • 更新:2020-03-26 18:20
  • 阅读:21

【报Bug】HBuilder X 老的版本无法正确使用(编译模式选择自定义组件)

分类:HBuilderX

详细问题描述

[内容]

HBuilder X 2.2.2.20190816 编译器无法使用
编译模式选择自定义组件

 "usingComponents" : true,

重现步骤

[步骤]

1.官方提供的hello-uniapp项目

  1. 运行
  2. 运行到手机或模拟器(真机环境)
  3. 点击【运行 设备:hello-uniapp
    5.弹出对话框

7.提示要输入微信开发者工具路径

  1. 选择微信开发者工具路径
  2. 浏览-选择-微信开发者工具-完成 提示不正确

[结果]

现在的情况是,我用这个编译器无法正常工作
打本地app包也是这个提示

根本无法进行下一步的工作

问:为什么编译器不升级?
答:真不敢升级,项目已经做的差不多了,每次升级都是一大堆问题,所以保持在这个编译器版本很久了。

问:什么时候出现的这个BUG?
答:今天用HBuilderX 跑了一个微信小程序,然后把微信开发者工具升级了,之后就出现了这种状况,我不敢保证这两者有什么关联,但是昨天还是能正常运行的。

问:提示不是很明显吗,你微信开发者路径设置不正确?
答:已经确认无数遍了,别告诉我重启电脑,我已经重启了。

IDE运行环境说明

[mac版本号]
HBuilder X 2.2.2.20190816

2020-03-26 18:20 分享
已邀请:

要回复问题请先登录注册