鲸爆
鲸爆
  • 发布:2020-09-24 10:40
  • 更新:2020-09-24 13:29
  • 阅读:83

当前应用设置的 targetSdkVersion 为 29 ,打包后会导致 Android 10 版本以上设备运行白屏,请将 targetSdkVersion 修改为 <= 28 后重新提交打包

分类:wap2app

谷歌要求至少29,但云打包最多设置28,如何解决呢?

2020-09-24 10:40 负责人:无 分享
已邀请:
chenli

chenli

是使用HBuilder X最新版本的吗?

鲸爆

鲸爆 (作者)

好像不是 我更新下 谢谢。

chenli

chenli

2.8.5+以后就新增支持targetSdkVersion可设置29,
建议升级最新版本

DCloud_Android_ST

DCloud_Android_ST

HX什么版本

鲸爆

鲸爆 (作者)

更新后就解决了。

要回复问题请先登录注册