lycdd147@163.com
lycdd147@163.com
  • 发布:2021-06-08 14:35
  • 更新:2021-06-10 21:56
  • 阅读:271

求解:hbuider 最新正式版打包报错

分类:HBuilderX

Appid: UNIxxx

Error code = -5204
Error message:
uni原生插件 ZD-Iospay 不存在,请联系管理员

2021-06-08 14:35 负责人:无 分享
已邀请:

最佳回复

DCloud_App_Array

DCloud_App_Array

这是因为使用了仅支持android或ios平台的原生插件,在打另外一个平台包时会因此此错误,目前打包机已修复。重新提交打包即可。

DCloud_App_Array

DCloud_App_Array

请提供下appid我们查下打包日志

  • ran_san@163.com

    我这也发生这情况了,能帮忙看一下么,appid:UNI5A09A6F

    2021-06-09 11:27

ran_san@163.com

ran_san@163.com

你的解决了么

1961929626@qq.com

1961929626@qq.com - 内蒙古非空数据服务有限公司技术CTO

Appid: UNI40C54A1

Error code = -5204
Error message:
uni原生插件 CGF-ExitIosApp 不存在,请联系管理员

1961929626@qq.com

1961929626@qq.com - 内蒙古非空数据服务有限公司技术CTO

我也遇到了这个问题,hbuilder版本3.1.17

映月辉煌

映月辉煌 - 服务之家外卖,平价免费送的外卖平台

解决了吗 我也遇到了

Appid: UNI79DEE3D

Error code = -5204
Error message:
uni原生插件 DC-PushSound 不存在,请联系管理员

zshukai@foxmail.com

zshukai@foxmail.com

Appid: UNIE45B012

Error code = -5204
Error message:
uni原生插件 YangChuan-YCiOSFileSelect 不存在,请联系管理员

我也是, 没法打包

zprill

zprill

未升级之前是好的,升级到最新的3.1.17版本就有这个问题了。我这边的现象是:
最新的hbuildx打包app的时候,如果用了ios的原生插件,但是只云打包android的包的时候,会提示插件不存在,打包失败。但是打包ios的包的时候就是正常的。

程序开发者

程序开发者

Appid: UNI4F47090

Error code = -5204
Error message:
uni原生插件 PLV-LiveScenesPlugin 不存在,请联系管理员

打包iOS的还是提示这个

要回复问题请先登录注册