2***@qq.com
2***@qq.com
  • 发布:2022-03-08 15:47
  • 更新:2023-12-29 17:30
  • 阅读:479

#插件讨论# 【 七牛云原生WebRTC插件 - 七牛云 】运行官方demo"QNRTC-Uniapp-Demo"无法正常运行

分类:uni-app

uniapp工具版本: Hubilder X 3.3.11
运行官方demo: 采取了自定义基座的方式运行QNRTC-Uniapp-Demo后
提示:
[JS Framework] 当前运行的基座不包含原生插件[QNRtcUniPlugin-QNRtcTrack],请在manifest中配置该插件,重新制作包括该原生插件的自定义运行基座

2022-03-08 15:47 负责人:无 分享
已邀请:
l***@163.com

l***@163.com

相同的问题,有人回答吗?

m***@ryuujo.com

m***@ryuujo.com

参照 https://github.com/pili-engineering/QNRTC-Uniapp/ 中

配置插件信息 这一栏,有写如何“在manifest中配置该插件”

1***@qq.com

1***@qq.com

相同的问题,以前版本还可以正常使用。最近更新了就报这个错误了

要回复问题请先登录注册