EEP
EEP
  • 发布:2015-01-06 09:50
  • 更新:2016-03-28 00:20
  • 阅读:1161

好失望,不支持linux

分类:HBuilder

现在已经转向Linux下开发,突然发现只有mac和win。难道又要换回win8

2015-01-06 09:50 负责人:无 分享
已邀请:
Maxil

Maxil

强烈的linux版本需求。

深井冰_01

深井冰_01

主要是用户量小,而且linux碎片化太严重,要分别出redhat、Ubuntu、debian等等的版本,不过我们会考虑

  • EEP (作者)

    @15 可以只做debian系。这个占了国内大部分的开发者

    2015-01-07 08:47

  • EEP (作者)

    Ubuntu应该是可以用debian的吧

    2015-01-07 08:48

  • bober

    ubuntu就可以!!

    2015-07-01 15:07

  • coolcao

    这个回答好不专业,碎片化太严重???deb,rpm只是针对不同的版本打的包不同,其执行程序都是一样的,在debian上安装rpm ,在red hat上装deb都能跑好吧

    2015-07-08 19:05

  • kongdeyuan

    只需要压缩包 或者 自己编译也可以

    2016-10-09 09:19

该问题目前已经被锁定, 无法添加新回复