651306926@qq.com
651306926@qq.com
  • 发布:2019-03-04 11:43
  • 更新:2019-04-16 17:49
  • 阅读:1895

ERROR ITMS-90596 报这个错误

分类:HBuilderX

ERROR ITMS-90596: "Invalid Bundle. The asset catalog at 'Payload/HBuilder.app/Assets.car' can't be processed. Rebuild your app, and all included extensions and frameworks, with the latest GM version of Xcode and resubmit."

HBuilderX 和Application Loader 都是最新版本
APPID:UNI8AE6AB7

2019-03-04 11:43 分享
已邀请:
DCloud_App_Array

DCloud_App_Array

请更新XCode版本为10.1及以上版本(自带Application Loader)。

DCloud_App_Array

DCloud_App_Array

请提供下Application Loader的版本号。

651306926@qq.com

651306926@qq.com (作者)

ERROR ITMS-90717: "Invalid App Store Icon. The App Store Icon in the asset catalog in 'HBuilder.app' can't be transparent nor contain an alpha channel."

现在是这个错误了

413334621@qq.com

413334621@qq.com

我现在用Application Loader(3.7版本)上传APP也报错误90596, 这个问题要怎么解决呀?在线等待中 急

unicorn_up

unicorn_up

同样的报错:
ERROR ITMS-90596: "Invalid Bundle. The asset catalog at 'Payload/HBuilder.app/Assets.car' can't be processed. Rebuild your app, and all included extensions and frameworks, with the latest GM version of Xcode and resubmit."

版本 3.7 (1034)

543586227@qq.com

543586227@qq.com

ERROR ITMS-90596: "Invalid Bundle. The asset catalog at 'Payload/HBuilder.app/Assets.car' can't be processed. Rebuild your app, and all included extensions and frameworks, with the latest GM version of Xcode and resubmit."

3.60版本的uploader 也是这个问题,楼主解决了吗? 在线等,急

849019060@qq.com

849019060@qq.com

嗯嗯,Xcode 版本9.4.1 自带application Loader 版本 3.0.1(1047)也是,DCloud_App_Array说的icon圆角问题,并不存在.是要更新xcode吗

  • DCloud_App_Array

    是的,Application Loader苹果官方不再提供单独下载地址,只能通过更新XCode来升级

    2019-04-09 20:30

  • 849019060@qq.com

    回复 DCloud_App_Array:可以了.我之前用的是macOS10.13.4的系统,不支持xcode10.2,系统更新到10.13.6就没有了,不再提示系统更新,几经周折才升级到macOS10.14.4----支持xcode10.2

    2019-04-10 14:22

APPAPP

APPAPP

ERROR ITMS-90596: "Invalid Bundle. The asset catalog at 'Payload/HBuilder.app/Assets.car' can't be processed. Rebuild your app, and all included extensions and frameworks, with the latest GM version of Xcode and resubmit."

  • APPAPP

    我用的HBuilder最新版,xcode 9.4 怎解决?

    2019-04-09 20:58

APPAPP

APPAPP

我用的HBuilder最新版,xcode 9.4 怎解决?

APPAPP

APPAPP

ERROR ITMS-90596: "Invalid Bundle. The asset catalog at 'Payload/HBuilder.app/Assets.car' can't be processed. Rebuild your app, and all included extensions and frameworks, with the latest GM version of Xcode and resubmit."

APPAPP

APPAPP

请问是如何解决的?

APPAPP

APPAPP

我的 xcode 是9.4 ,无法更新最新版。 macOS 10.13.6。

APPAPP

APPAPP

我的是 mac air 已经是最新版了。

APPAPP

APPAPP

求教?

APPAPP

APPAPP

我的是 macOS High Sierra 10.13.6 , 已经无法更新。

  • 849019060@qq.com

    你把电脑重新启动下先,然后去苹果市场搜搜有没有,没有的话在去开发者中心下载 ,会自动跳转到appstore https://developer.apple.com/download/

    2019-04-16 16:26

APPAPP

APPAPP

更新mac吗?

DCloud_App_Array

DCloud_App_Array

尝试到这里下载:https://download.developer.apple.com/Developer_Tools/Xcode_10.1/Xcode_10.1.xip
mac10.13.6最高支持XCode10.1,如果无法下载安装XCode10.1则只能更新mac 系统版本(或换新机器)。

要回复问题请先登录注册