2***@qq.com
2***@qq.com
  • 发布:2019-09-04 18:38
  • 更新:2021-05-22 21:01
  • 阅读:5286

app热更新失败:安装wgt文件失败[-1205]:WGT安装包中manifest.json文件的version版本不匹配

分类:uni-app

使用的安装包和更新包一样,但是应用更新的时候有时候成功,有时候失败,失败就报这个错误:安装wgt文件失败[-1205]:WGT安装包中manifest.json文件的version版本不匹配,请求大神指点一下.

2019-09-04 18:38 负责人:无 分享
已邀请:
JoneXu

JoneXu - 去阿里的路上

这个问题我遇到了,解决方案:把manifest文件中的两个版本一定要高于旧的版本,才可以安装成功

  • 931473809

    我的已经高于旧版本了 但是还是报错 老哥有什么好的见解吗

    2021-11-18 17:58

  • 浅樱

    回复 931473809: 你好,请问你解决了吗?

    2021-12-24 16:20

1***@qq.com

1***@qq.com - 性别男

大哥,我也正在做这个功能,现在也报这个错,你后来是哪里出错了,或者哪里不对头吗.

  • 1***@163.com

    看一看是不是APPID没对应上,以及打升级资源包时的版本是不是改了。

    2020-04-13 14:54

1***@qq.com

1***@qq.com

解决了吗 遇到同一个问题 ios可以 Android就不行

该问题目前已经被锁定, 无法添加新回复