1017221067@qq.com
1017221067@qq.com
  • 发布:2019-10-17 17:47
  • 更新:2020-01-15 17:20
  • 阅读:641

【报Bug】 uniapp 不兼容阿里云视频点播提供的js文件。

分类:uni-app

我是使用的Uni-app 平台开发app的,然后在vue中 引用了js sdk提供的三个js文件。在web端可以运行。但是在app上 有两个js加载不出来
分别是 aliyun-upload-sdk-1.5.0.min.js和aliyun-oss-sdk-5.3.1.min.js

在上一个帖子中也看到了相同的问题,目前还没人解答,我到阿里云上提交了工单,阿里云回复说uniapp没有兼容web sdk。

着急呀!

2019-10-17 17:47 负责人:无 分享
已邀请:
DCloud_heavensoft

DCloud_heavensoft

非h5,不能用h5的sdk。app和小程序都支持小程序的sdk,找小程序SDK

要回复问题请先登录注册