1***@qq.com
1***@qq.com
  • 发布:2024-01-17 14:09
  • 更新:2024-01-24 21:03
  • 阅读:99

#插件讨论# 【 h5录音组件,调用H5原生功能使用麦克风进行录音 - 何木木 】vue3不兼容

分类:uni-app

我下载了您的例子,使用mkcert证书工具开启了localhost的https,测试通过了您的案例,但是只要在manifest.json中将vue版本设为3,就会报错,请您看一下问题

2024-01-17 14:09 负责人:无 分享
已邀请:
1***@qq.com

1***@qq.com (作者)

发现问题了,是vue3中不能再使用uniapp自带的audio标签了,在应用市场找到替换标签就解决该问题了

要回复问题请先登录注册